Network Outage

Incident Report for DC1.AMSTERDAM

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 18:53 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2026 - 15:39 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 18, 2026 - 15:23 CET

Investigating

Currently, there is an outage in our network. You may experience some disruptions. We are urgently working on a solution. We apologize for any inconvenience.

As soon as the outage is resolved, we will inform you.

Kind regards,
Team DC1.AMSTERDAM
Posted Feb 18, 2026 - 15:12 CET
This incident affected: Connectivity (Connectivity (1): in and to the data center, Connectivity (2): to the office, Connectivity (3): to the cloud).