This incident - Network Outage - has been resolved.
Posted Dec 18, 2025 - 02:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2025 - 02:00 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2025 - 01:24 CET
Update
Network engineering is on-site at Nikhef datacenter to continue to diagnose and fix this network outage.
Posted Dec 18, 2025 - 01:15 CET
Update
We are continuing to investigate this issue.
Posted Dec 18, 2025 - 00:58 CET
Investigating
Currently, there is an outage in our network. You may experience some disruptions. We are urgently working on a solution. We apologize for any inconvenience.
As soon as the outage is resolved, we will inform you.
Kind regards, Team DC1.AMSTERDAM
Posted Dec 18, 2025 - 00:53 CET
This incident affected: Connectivity (Connectivity (1): in and to the data center, Connectivity (2): to the office, Connectivity (3): to the cloud).